sgdd.net
当前位置:首页 >> linux下配置jDk 环境出现这个错误 >>

linux下配置jDk 环境出现这个错误

你贴的这段没错,估计是其它地方

其实你也可以使用openjdk;这个应该不用配置环境

环境变量有问题!把环境变量这样改:或直接cp export JAVA_HOME=/opt/jdk1.6.0-21 export PATH=$PATH:$JAVA_HOME/bin:$JAVA_HOME/jre/bin export CLASSPATH=.:$JAVA_HOME/jre/lib:$JAVA_HOME/lib/tools.jar export JRE_HOME=$JAVA_HOME/jre

也许是你的配置不对.

1,确认好是否安装正确. 2,配置JAVA_HOME 3,配置path,记得输出. 4,配置classpath,记得输出. //jdk6.0 下载并放置/home/zaifu/software下 1、为jdk-6u43-linux-i586.bin增加执行权限 chmod u+x /home/zaifu/software/jdk-6u43-linux-i586.

在执行这个命令之前,执行以下命令试试:chmod 755 /home/star/jdk/jdk-6u34-linux-i586.bin

你要安装64位的jdk才行.

你这个是没有配置好eclipse的jdk路径问题;你重新设置下jkd的路径就可以了你可以在/etc/profile文件中加入export JAVA_HOME=你的jdk路径 如:/usr/jdk1.6.0_32export PATH=$JAVA_HOME/bin:$PATHexport CLASSPATH=.:$JAVA_HOME/lib/dt.jar:$JAVA_HOME/lib/tools.jar

那是因为你的linux系统是32位的, 而你的jdk-6u35-linux-i586事64位的 不然就是你的linux系统64位的, e而你的JDK是32位的, 导致不兼容, 换个同系统软件包吧, 地址:(1)jdk-7u9-linux-i586.tar.gz ------------>32位 (2)jdk-7u9-linux-x64.tar.gz ------------>64位

解决Deepin Linux安装JDK出现Dawt.useSystemAAFontSettings=gasp的问题 我用的国产Deepin Linux操作系统,安装jdk1.8.0_66后,出现只要一运行java相关命令就出现:java -version Picked up _JAVA_OPTIONS: -Dawt.

网站首页 | 网站地图
All rights reserved Powered by www.sgdd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com