sgdd.net
当前位置:首页 >> 你好,win8.1安装vC++6.0到最后无响应了,是怎么回事呀?求大神教教,感激不尽! >>

你好,win8.1安装vC++6.0到最后无响应了,是怎么回事呀?求大神教教,感激不尽!

在WIN8.1下运行VC++6.0就报错,现在终于有解决办法了!欣慰!把安装目录下的"MSDEV.EXE",改个名字比如"MSDEV1.EXE""MSDEV2.EXE"."MSDEVx.EXE",然后再右键,兼容模式选择"WINXP SP2"或者WINXPSP3都可以.把"以管理员身份运行"也勾上,再运行.第一次报错,没关系,关闭,再运行一次就OK,以后都OK了.

已知问题:win8.1/10使用vc++6.0要配置兼容模式而且还要更改部分可执行文件的名称,即使这样将来在运行时也会有程序编译不正确,而且部分功能不能正常使用.解决方法:通过改名称和兼容模式运行.建议:现在vs更新很多,好用又不收钱.而且vc6和vb6也只是vs的组成部件.Dev c++,turbo c都挺好用的.实在要装可以虚拟机吧,win7有virtual pc,win8.1和win10有hyper-v(都是自带的,在程序与功能中打开,不过家庭版没有此功能),在虚拟机中装就不会有问题了.现在为了教学方便,有精简的vc6包,大小30m左右,包含考试的功能.各大网站均有提供,由于各种原因不方便贴地址,还请见谅.

vc6.0(microsoft visual c++ 6.0)是微软较早推出的一款c++编译器.在win8.1系统下会出现vc6.0无法运行的问题.那么,如何解决此问题那? 工具/原料 vc6.0 win8.1 方法 1 microsoft visual studio--common--msdev98--binmsdev.exe,通过此路径

找到MSDEV.EXE 更名为MSDEV3.EXE然后运行时右击找到属性,把兼容性改为service pack 1或者2就行了,我win8.1就是这样安装的

win7都已经不兼容vc++6.0了,版本太旧了.后面陆续出的版本像visual stuio2005,2008,2010都很好用,对win8.1来说用visual studio2013比较好,我用的就是这个

安装vc6.0的时候也是最后一步未响应 不知道是不是一个情况其实那个时候软件已经安装好了 如果是windws8系统 你去开始界面上 拉到最后 看下有没有软件的图标 如果有直接点开 应该就能用了 如果是windows7就在开始 全部程序那找找 看看能不能找到 能找到应该就是安装好了

亲,Win8装VC6.0 基本已经无法使用了,VC6.0就只支持XP,到了WIn7、WIn8基本要用VS了,推荐使用VS2010,为Win7、Win8而生.

找到安装目录,将msdev改为msdev3,然后右键兼容性winXP3,一管理员身份运行

建议1、首先安装环境(.net系列的3.5什么的)2、下载官方版的VC6.03、检查兼容性(当然不是指它提示的什么不兼容或者兼容模式什么的)

下载绿色版解压缩,直接运行 MSDEV.exe 是不行的,百度找到高手提供的方法:把安装目录下的"MSDEV.EXE" 改个名字,比如 "MSDEV1.EXE" 或者"MSDEV2.EXE" 或者"MSDEV3.EXE" 等等,若不行,再改名称,再试验,总有一个能行的.我的改为"MSDEV9.EXE",然后在 MSDEV9.exe 上面按右键,兼容模式选择"Windows XP SP2"或者Windows XP SP3 都可以,把"以管理员身份运行"也勾上,再运行.第一次报错没关系,关闭再运行一次就OK,以后都OK了.感觉微软对VC++6.0有仇似的故意屏蔽,不给运行,只好改名换姓再运行,就可以了.

相关文档
网站首页 | 网站地图
All rights reserved Powered by www.sgdd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com