sgdd.net
当前位置:首页 >> 多玩我的世界国际版 >>

多玩我的世界国际版

楼上的回答的意思是:你需要《Minecraft》的1.7.10的版本,而网易的那个中国版不能用多玩我的世界盒子.

专业:多玩盒子在 3.1.8 以下的版本才支持 1.2.8-0.1 的手机版 在 3.1.8以上的版本仅支持中国版 如果你的盒子不支持中国版,可能是不兼容,请到 mc.163.com 官方下载 我也是这样,试过之后可以了 另:FMP助手同上

国际版正版去官网下载,盗版在我的世界中文论坛下载,至于多玩不建议用了,基本已凉,用别的启动器也行啊,hmcl就不错

尊敬的百度知道用户:您好() 《多玩我的世界盒子》下载mod在资源的插件中进行下载,下载时需要注意游戏版本和插件版本,谢谢(*°°)=3我的回答满意吗?满意就采纳吧!关注我吧! 谢谢(*°°)=3

我的世界盒子不支持海洋版本的悬浮窗我平时都不用悬浮窗,1.2的资源比较少,一般看不到,不过除了材质其他版本的资源也能用

由于种种原因,网易把多玩给杠了,多玩只能启动网易mc了

多玩我的手机现在安卓版本最高支持国际版1.2.现在国际版最高是1.9版本.但是可能是被网易给打压的原因,插件最高都只能支持国际版1.2.

找到我的世界客户端,多玩的客户端一般会放在一个文件夹里,好像是MCBOX/GAME/(版本号).然后打开我的世界主目录(.minecraft)找到save文件夹.里面就放了所有的地图文件,复制出来.然后以相同的方法复制到国际版的save文件夹.

版本可以是1.1.3.52以及1.2.8.0版本,链接我占时是找不到,但是我能肯定这两个版本盒子可以支持.我现在就正在用1.2.8.0国际版.

无发下载和启动 因为网易代理了mc 也就是说网易中国版mc是正版的我的世界当然国际版的也是 所以多玩 爱玩等mc盗版游戏盒子被网易打击 所有多玩取消了启动游戏按钮 爱玩也已经关闭了 还有请支持正版 我的世界pe中国版正版也要推出

网站首页 | 网站地图
All rights reserved Powered by www.sgdd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com